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LEARNING OUTCOMES 

At the end of this workshop, you will be able to: 
 

Use different ways to import references into Zotero 

Attach full text documents (PDF) to your references 

Organize your Zotero library 

Create a bibliography with the Zotero plugin for Word 

Synchronize your Zotery library with an online account 

 
 
 

The latest version of this handout is available at: 
https://unige.ch/-/zotero-handout  
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This handout is under Creative Commons Attribution 4.0 International : 
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INTRODUCTION 

Zotero is a free software which allows you to manage your bibliographic references in 

a database and to generate bibliographies in a word processor. You can search, 

integrate, organize, sort out, format and export references. 

If you use this kind of software when you begin a project, you can centralize, share and 

reuse your documents in different forms. 

 
 

Zotero consists of: 

• a software that is compatible with Windows, MacOS and Linux. You must 

download and install it on your desktop.  

• a plugin in your Word or LibreOffice processor to insert your references 

citations and your bibliography. This plugin is automatically installed. 

• a plugin for your web browser (called Zotero connector), which works 

with Firefox, Google Chrome, or Edge. This plugin will help you to collect 

your document references found on the web. You need to install it after 

installing the Zotero software, except for Safari where the web browser 

plugin will be installed automatically.  

 
Learn more about Zotero compatibility: 
https://www.zotero.org/support/system_requirements   
 
The software and connector are free, and the source code is open source. 
 
Other reference management softwares exist, such as: EndNote, Mendeley, BibTex, 
etc. A comparative table allows you to compare their main features (produced by the 
University Library of the Technical University of Munich): 

• Böhner D. Reference Management Software Comparison [Internet]. 

Technische Universität München, Universitätsbibliothek; 2022. Available at: 

https://www.zotero.org/support/system_requirements  

  

https://www.zotero.org/support/system_requirements
https://www.zotero.org/support/system_requirements
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INSTALL ZOTERO 

To install Zotero, open your browser and go to: 

www.zotero.org 

• Click on the Download button, then choose Download Zotero 7 for Windows. 

• Then, install the Zotero connector on your web browser 
 
 
 

 
 
 

 Note that the plugin for Word or LibreOffice is installed automatically. 
 
 

ZOTERO INTERFACE 

The Zotero library is displayed in three columns and a document panel: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Collections/subcollections 

References list Details of a reference (metadata) 

Document panel 

https://www.zotero.org/
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1. The first column is used to organize the references in your library into folders 

and subfolders, referred to in Zotero as collections and sub-collections. 

2. The second column displays the references added to your library. You can 

customize the information displayed, such as the title and document type, by 

right-clicking to access a menu. 

3. The third column shows the details of the selected reference. 

 
At the right side, there is the Document Panel: Clicking on one of the icons allows 

quick access to the content of the different sections of the reference displayed. 

 

 Info : Bibliographic data of the reference 

 Abstract 

 Attachments (Full text in PDF) 

 Notes 

 Libraries and collections to which the reference has been associated 

 Tags 

 Related (references) 

 Locate (the full text online) 

 
 

ADD REFERENCES INTO ZOTERO 

You have several ways to add references into Zotero: 
 

• Manual entry: allows you to create a reference by hand with the New Item 

button. First, you have to choose a document type (book, book chapter, article, 

webpage, etc.). 

 

Manually enter the reference for the following book: 
 Title: Collective Memory and the Dutch East Indies: Unremembering 

Decolonization 
 Author: Doolan, Paul M. M. 
 Series: Heritage and Memory Studies 
 Publisher: Amsterdam University Press 
 Date: 2021 

 
 

Manually adding a reference to your Zotero library is particularly useful for 

creating a reference for a document that is not described or found on the 

Internet, such as book chapters or unpublished sources (e.g., presentations, 

course handouts, your personal reports or academic works, etc.). 
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Manual entry can also be used to create a reference for a generative artificial 

intelligence tool, or its output. First, refer to the instructions provided by the 

teaching team regarding whether the use of AI is permitted in the course and any 

specific recommendations for citing it. Then, check the guidelines for the chosen 

citation style to determine how to properly reference the use of AI. 

For more details and examples of generative artificial intelligence productions, 

see: https://unige.ch/-/zotero-iag-styles [in French]. 

 

• Add item by identifier: the magic wand allows to automatically add an item in 

your personal library from its identifier, e.g. a book’s ISBN or an article’s DOI. 

 

Add the article with the following DOI: 10.1016/j.compedu.2015.03.008 
 
 

• Automatic collection from your web browser: when you are surfing on the 

web, you will see icons of documents in your browser toolbar; simply click on 

the icon to add the reference(s) displayed on the web page into your Zotero 

library. The icon can take different forms depending on the type of references 

that can be imported: 

 

 Multiple references (list to select from) 

 Journal Article 

 Book 

 Web Page 

 Report 

 These 

 PDF file 

 Software 

 
Clicking this icon allows you to add the reference(s) displayed on the webpage to 

your Zotero library. With some publisher platforms, the full text in PDF format is 

also imported with the reference1. 
 

  

 
1 Automatic import of PDFs files can be disabled in Zotero settings: 

- Windows: Edit > Settings > General > File Handling > Automatically attach associated PDFs and other 
files when saving items 

- MacOS: Zotero > Preferences > General > File Handling > Automatically attach associated PDFs and 
other files when saving items 

https://www.unige.ch/biblio/files/7317/3462/1049/referencer_IAG_v1.2_EN_WEB.pdf
https://unige.ch/-/zotero-iag-styles


   

 6  

Example: Search for Zotero in the Swisscovery catalog: 

 
 

In the Swisscovery UNIGE catalog (https://unige.swisscovery.slsp.ch) search 

for the reference of the book Cellular and Molecular Immunology, 10th ed., 

2022 and add the reference to your Zotero using the icon displayed in your 

browser. 

 In Zotero, check the metadata of this reference 

 Which information should be corrected? 

 
 Book citation format: Author(s). Title of the book: Subtitle. Edition number 

ed. City: Publisher; Year. 
 

 
  

https://unige.swisscovery.slsp.ch/
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• Importing reference files: after performing a search in a database (PubMed, 

Web of Science, MLA International Bibliography, PsycINFO, Business Source 

Premier, etc.) and exporting the results in a file readable by Zotero (e.g. RIS, 

nbib), Zotero allows you to import this file into your library by going to File → 

Import... You can use this feature if you need to download a large quantity of 

references from a database. 

 

• Adding a reference from a PDF: 
To retrieve metadata (authors, title, journal title, etc.) for an article previously 

saved as a PDF on your computer and import the reference into your Zotero 

library: 

1. Create the reference by selecting Add Attachment → Add 

File… → Choose the PDF file of the article. 

2. The PDF is imported, and Zotero automatically retrieves the metadata. 

(If this does not happen, right-click the PDF → Retrieve Metadata). 

 

However, this method works only for documents described on the web with 

metadata. If the PDF file does not contain metadata: 

• Create a new reference by right clicking the PDF file → Create Parent 

Item and manually entering the bibliographic details. 

 

For all imports, remember to always check that the data is correct and 

complete it if necessary. For a bibliography created with Word and Zotero to 

be complete and accurate, the data describing the references (the metadata) 

must also be complete and accurate. 

 

 

From Zotero, add a PDF file that is currently on your computer. 
What happens?  
Is Zotero able to automatically collect the metadata from the PDF?  
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JOIN THE FULL TEXT OF PUBLICATIONS 

To find the full text of a publication2, Zotero offers several options: 

1. The reference has a DOI or URL: 

• To display the full text: Right-click on the reference in Zotero and select 

View Online. Alternatively, in the side panel, click Locate →View Online. 

Find Full Text. If the full text is available online, you can download it. 

• To find the full text: You can find a PDF (either in Open Access or available 

through our subscriptions) corresponding to the selected reference by right-

clicking on the reference in Zotero and selecting Find Full Text. This will 

import the PDF directly if it is found. 

 
2. The reference does not have a DOI or URL: 

• Select the reference in Zotero and in the side panel, click Locate → 
Library Lookup. This option launches a search in the library catalog 
configured in Zotero. (To configure the catalog, go to Edit → Settings3 → 
General → Locate. To use swisscovery UNIGE, select Europe → 
Switzerland → University of Geneva from the resolver drop-down menu.) 

 
To attach the full text that has been localized and downloaded there are two options: 

• Right-click on the reference then select Add attachment → File. 
This option can also be used to attach to a reference other files already 

saved on your computer. 

• Drag and drop the file of the PDF to the corresponding reference into Zotero. 
 
  

 
2 Electronic resources are accessible outside university buildings: 

- for UNIGE members, using the VPN (https://catalogue-si.unige.ch/vpn) or by logging in to the publisher's 
website using OpenAthens (https://www.unige.ch/biblio/en/infos/equipment/internet/#openathens).  

- for HUG employees: by logging in to the publisher's website using OpenAthens 
(https://www.unige.ch/biblio/en/infos/equipment/internet/#openathens).  

3 MacOS: Zotero → Preferences 

https://catalogue-si.unige.ch/vpn
https://www.unige.ch/biblio/en/infos/equipment/internet/#openathens
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MANAGE YOUR REFERENCES 

Zotero offers many ways to search, arrange and sort out your references: 

Collections: by default, all references are stored in My Library.  

To create a collection or a subcollection, use the New collection icon  (top 

left). To classify references into a collection, use the drag and drop method. A 

reference can simultaneously be classified in several collections. 

References not assigned to a specific collection are under Unfiled Items.  

 

Tags: by adding tags, you can improve the retrieval of relevant references within 

your library. To add tags to your reference, use the Tags panel in the right 

column. Depending on your Zotero preferences, tags can be automatically 

imported from databases (e.g. MeSH terms used to describe references in 

PubMed, or subjects from Swisscovery). 

 

Simple and advanced research: in Zotero, you can use 

o the Quick Search field to search for text in any 

field of reference 

o the Advanced Search to perform a more precise research within your 

references. It is available by clicking on the  magnifying glass icon :  

 
 
 
 
 
 
 
 

Saved research: a saved research is a collection that will be automatically 

updated if new references added in your library match the search criteria of the 

initial research.  

To create a saved research collection, open the Advanced Search  → enter your 

search criteria → click the Save Search button → give a name to your saved 

research collection. 

 

Detect duplicates: Zotero shows you if you have some duplicated references 

in the Duplicate Items folder. Before merging the items, carefully check each 

field of each reference, to know which reference is most complete and will be 

the master item. The icon allows you to spot the differences in the 

references’ fields. Simply select the field for which the entry is correct or most 

complete, then merge the items. 

 

 

Create a collection and add the previously collected references to it. 
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CREATE A BIBLIOGRAPHY IN YOUR WORD DOCUMENT 

When installing Zotero, a plugin is automatically added to Word (or LibreOffice), 

allowing to insert citations in a text and easily create bibliographies. 

 
 
 
 
 

Before inserting the first citation in a document, Zotero prompts the user to select a 

citation style from those installed in the software. This choice can later be modified in 

Document Preferences. 

 

As a reminder, citing sources in a document involves 3 steps: 
1. Insert an exact quote within quotation marks in your text, or write a paraphrase 
2. Insert an in-text citation immediately after the quoted or paraphrased text  
3. Add the bibliography at the end of the document 

 

The formatting of citations and bibliographies follows a specific bibliographic style, 
most often associated with a scientific field or discipline4. There are thousands of 
bibliographic styles, generally based on one of the following three generic models: 
author-date, numerical, or footnotes. The use of a bibliographic style allows for the 
standardization of the presentation of references: information useful for locating the 
document (such as the author, title, etc.) can be easily identified.  

Using Zotero greatly facilitates the citation of sources. There are two ways to insert 
a citation: 

1. Place the mouse’s cursor after the direct quotation or paraphrase, then click on 

Add/Edit Citation → search and select the desired reference → click Enter. If 

needed, before integrating it, click on the citation again to enter the number of 

the cited page in the appropriate field. 

 

 

 
4 Ask your teachers which style to use for assignments. If no specific style is required, choose a style 
that is appropriate for your discipline. 

Modify the citation style 

Insert a note as a 
citation Insert the bibliography Insert a citation 
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2 After highlighting or underlining a citation in a PDF and turning it into a note, 

to import it, click on Add Note and choose the desired existing reference.  

 

 

 

 

The citation will be automatically inserted in quotation marks into the text, followed by 

the reference callout, according to the previously selected citation style 

For further information, see https://unige.ch/-/zoteropdfannoter [in French]. 

There are also two ways to create bibliographies with Zotero: 

 

1. In Word, use the Add/Edit Bibliography button: the list of cited references 

automatically appears in the bibliography. 

 

References list vs. bibliography: 

By default, the Add/Edit Bibliography function generates a "references list" 

containing only the sources cited in the document. Zotero also allows adding 

additional references to create a "bibliography" that includes not only the cited 

references, but also other relevant materials that are not explicitly cited in the 

work. To do this, click on Add/Edit Bibliography →  select the reference(s) to be 

added → click on the green arrow  → OK. 

 

2. Directly from Zotero, select a collection or the desired reference(s) → right-click 

→ Create Bibliography from Items. 

This method breaks the link between the bibliography and Zotero but is useful 

for organizing the bibliography into sections (e.g., by topic, document type, etc.) 

or for creating a standalone bibliography independent of a document. 

 

12 citation styles are installed by default (Edit → Settings → Cite)5. 

To install additional styles: click on Get additional styles or visit the Zotero Style 

Repository (over 10,000 styles available): http://www.zotero.org/styles. 

 

Open a Word document. Write a few words, then insert a citation for one of 
the references from your Zotero library. 

Generate the bibliography using the Add/Edit Bibliography button in the 
plugin. 

Change the citation style. What happens?  

 
5 MacOS: Zotero → Preferences 

https://unige.ch/-/zoteropdfannoter
http://www.zotero.org/styles
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SYNCHRONIZE YOUR ZOTERO LIBRARY ON SEVERAL COMPUTERS 

If you install Zotero on a desktop at the University and would like to access it from your 

personal computer/laptop, you must create an account on the Zotero server. 

Afterwards, you will be able to access online to your whole library and synchronize it 

with several Zotero installations. 

To create an account, go to www.zotero.org and click on Register (top right). Then, to 

synchronize your application with this account, go to the menu Edit → Settings6. Under 

the tab Sync, fill in the fields with the data of your Zotero account:  

 

Be careful: your account allows you to store only 300 MB of attached documents 

(full text, figures, etc.) for free on Zotero servers. 

 

COLLABORATIVE TOOL: GROUP 

Through your Zotero account, you can share collections of references with your 

colleagues. To do it, click on File → New Library → New group… You are automatically 

redirected to Zotero website where you must fill in all requested information on the new 

group (name, access rights, members, etc.).  

Launch the synchronization of your Zotero application with the icon (top right, 

in the panel) and your group will appear below your personal collections, under the 

Group libraries category. 

 

To invite your colleagues to join your group, go on Zotero website, connect yourself 

and go to the Groups tab. Select the link Manage members of the correct group. 

 

  

 
6 MacOS: Zotero → Preferences 

http://www.zotero.org/
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CITE WHILE AVOIDING PLAGIARISM 

InfoTrack, the UNIGE Library's information literacy 
training platform, offers short videos on citation 
practices and rules for avoiding plagiarism: 
http://infotrack.unige.ch/en  
 

 

DOCUMENTATION 

From Zotero: 

− Quick start guide: https://www.zotero.org/support/quick_start_guide  

− Support: https://www.zotero.org/support/  
− Getting Help: https://www.zotero.org/support/getting_help  

 
From the Library [in French]: 

− Organiser sa Bibliothèque Zotero : https://unige.ch/-/zoteroorganiser  

− Annoter ses fichiers PDF dans Zotero : https://unige.ch/-/zoteropdfannote  

− Référencer des IA génératives avec Zotero et les styles MLA, APA, Chicago, 

IEEE, Vancouver/NLM et CSE : https://unige.ch/-/zotero-iag-styles  

− Travailler en mode collaboratif avec Zotero : https://unige.ch/-/zoterocollaborer  

− Sauvegarder ses PDF Zotero avec Switch Drive : https://unige.ch/-

/zoteroswitchdrive  

 

CONTACTS 

You can send your questions to: biblio-formation@unige.ch  
 
or write directly to the trainers: 
 
Uni Arve (Science) Vincent.Huber@unige.ch 

Uni Bastions  Virginie.Barras@unige.ch  

Uni CMU Jennifer.Gonissen@unige.ch 

Uni Mail Gervaise.Badet@unige.ch  
 Dimitri.Donze@unige.ch  
 Stephanie.Haesen@unige.ch  
 

http://infotrack.unige.ch/en
https://www.zotero.org/support/quick_start_guide
https://www.zotero.org/support/
https://www.zotero.org/support/getting_help
https://unige.ch/-/zoteroorganiser
https://unige.ch/-/zoteropdfannote
https://unige.ch/-/zotero-iag-styles
https://unige.ch/-/zoterocollaborer
https://unige.ch/-/zoteroswitchdrive
https://unige.ch/-/zoteroswitchdrive
mailto:biblio-formation@unige.ch
mailto:Vincent.Huber@unige.ch
mailto:Virginie.Barras@unige.ch
mailto:Jennifer.Gonissen@unige.ch
mailto:Gervaise.Badet@unige.ch
mailto:Dimitri.Donze@unige.ch
mailto:Stephanie.Haesen@unige.ch

