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OBJECTIFS 

A la fin de cet atelier, les participant-es seront capables de : 
 

Créer une bibliothèque personnelle de références dans EndNote 

Utiliser différents moyens pour importer des références dans EndNote 

Joindre les documents en texte intégral (PDF) aux références 

Organiser leur bibliothèque EndNote 

Créer une bibliographie dans Word avec le plugin Cite While You Write 

 

 

 

La dernière version de ce support de cours est disponible à l’adresse   
 

https://unige.ch/-/endnotemail 
 

  

Bibliothèque de l’UNIGE, 2025 
Ce document est sous licence Creative Commons Attribution - Partage dans les mêmes 
conditions 4.0 International : http://creativecommons.org/licenses/by-sa/4.0/deed.fr. 

https://unige.ch/-/endnotemail
http://creativecommons.org/licenses/by-sa/4.0/deed.fr
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INTRODUCTION 

EndNote est un logiciel qui permet de gérer sous forme de base de données des 
références bibliographiques et de générer des bibliographies dans un traitement de 
texte. Il permet de rechercher, intégrer, organiser, trier, formater et finalement exporter 
des références. 
Utiliser ce type d'outil dès le début d'un travail permet de centraliser les documents 
dans une base de données bibliographiques personnelle, de les sauvegarder, de les 
partager et de les utiliser dans différents formats au besoin. 

 
 

EndNote est un logiciel payant à installer sur un ordinateur (Windows ou MacOS).  
 
Les membres de l'UNIGE – collaborateurs, collaboratrices ou étudiant-es – peuvent le 
télécharger gratuitement depuis l’adresse https://logiciels.unige.ch. Chaque 
installation consommant une licence, il est demandé aux membres de l'UNIGE de ne 
l’installer que sur un seul poste. 
 
La version actuelle d’EndNote est la 2025.1. 
 
En complément de sa version desktop, EndNote propose une version en ligne, 
EndNote Web, permettant de synchroniser ses références, d'accéder à sa bibliothèque 
à partir de différents postes et de la partager avec d'autres utilisateurs EndNote1. 
Le support de cours est basé sur EndNote Desktop. 
 
Il existe d’autres logiciels de gestion des références bibliographiques tels que : Zotero, 
Mendeley, BibTex, etc. 
 
Un tableau comparatif, réalisé par la Bibliothèque universitaire de l’Université 
technique de Munich permet de comparer leurs principales fonctionnalités :  

Böhner D. Reference Management Software Comparison [Internet]. Technische 
Universität München, Universitätsbibliothek; 2025. Disponible sur : 
https://mediatum.ub.tum.de/doc/1320978/1320978.pdf 
 
  

 
1 EndNote propose une version gratuite, EndNote Basic, présentant toutefois moins de fonctionnalités : 
max 50'000 références, max 2 GB de fichiers attachés, 21 styles de citation, filtres et fichiers de 
connexion limités. 

https://logiciels.unige.ch/
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CRÉER UNE BIBLIOTHÈQUE ENDNOTE 

Ouvrir EndNote et aller dans le menu File → New… 

A l’ouverture du logiciel, le choix d'ouvrir une bibliothèque existante ou celui de créer 
une nouvelle bibliothèque est proposé. 
 

 
 
 
 
 

ATTENTION : Une bibliothèque EndNote est composée de deux éléments : un fichier 
principal Nom.enl et un dossier Nom.data contenant les données associées. A la 
création d’une nouvelle bibliothèque, ils sont générés simultanément. Ils doivent 
toujours être conservés ensemble dans le même répertoire ! 

 
 

L’INTERFACE D’ENDNOTE 

L’interface d’EndNote est composée de trois colonnes : 
 
 
 
 
 
 
 

 
 

La barre de recherche simple permet de rechercher des références dans sa 
bibliothèque ou ses collections. La recherche avancée offre la possibilité d’affiner sa 
recherche. Ce panneau permet également de chercher dans la base de données en 
ligne sélectionnée (option ONLINE SEARCH).  

  

A vous de jouer ! 

Ouvrez EndNote et créez une nouvelle bibliothèque : File → New…  

Liste des groupes de 
références et/ou des bases 

de données externes  

Liste des références 
dans la collection 

sélectionnée 

Détails de la 
référence 

sélectionnée 
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AJOUTER DES RÉFÉRENCES DANS ENDNOTE 

Il existe plusieurs moyens pour ajouter des références dans EndNote : 
 

• Entrée manuelle : permet de créer une référence manuellement en 
choisissant d’abord un format de document (livre, article, etc.) grâce au bouton 

ci-contre (ou menu References → New Reference). Enregistrer la référence 
avec le bouton Save (ou Ctrl+S ou en fermant la référence). 

A vous de jouer  

Entrée manuelle : introduisez manuellement la référence suivante 

Maulini, O. (2021). Développer le champ de l’éducation ? Trois 
conditions. In Guibert P. (Éd.), Manuel de sciences de 
l’éducation et de la formation (p. 407-415). De Boeck.  

Pourquoi l’auteur apparaît-il très certainement en rouge dans votre 
référence ? 

 

• Entrée manuelle avec un DOI (Digital Object Identifier) : procéder comme ci-
dessus pour créer une nouvelle référence de type Journal Article. Dans la 
référence, entrer uniquement le DOI de l'article, et la sauvegarder. Puis, faire 
un clic-droit sur la référence et choisir Find Reference Updates. Dans la fenêtre 
qui s’ouvre, choisir Update All Fields. 

A vous de jouer ! 

Ajoutez l’article dont le DOI est : 10.3917/tele.029.0125 
 

• Importation par ONLINE SEARCH (en utilisant les fichiers de connexion) : 
permet d’interroger des bases de données (Web of Science, PubMed, ERIC, 
Business Source Premier, etc.) directement depuis EndNote et d’ajouter 
facilement les références à sa bibliothèque ou une collection personnelle (MY 
GROUPS). Pour ce faire, au bas de la colonne de gauche, sous ONLINE 
SEARCH :  

1) choisir une base de données (par ex. PubMed (NLM)), ou cliquer sur + pour 

en afficher plus 
2) utiliser le panneau de recherche dans la colonne centrale pour interroger la 

base de données à distance 
3) les résultats importés s’affichent dans le panneau central 
4) sélectionner les références souhaitées et les copier dans la bibliothèque 

personnelle avec le bouton  .  

 
 
 
 
 
 
 
 
 
 

(3) 

(1) 

(4) 

(2) 

(3) 
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De nombreux fichiers de connexion sont disponibles par défaut (Tools → 
Connection Files → Open Connection Manager…) et il est possible d’en ajouter 
d’autres en cliquant sur Get More on the Web…  

 

A vous de jouer ! 

Vérifiez que le connecteur PubMed (NLM) est bien installé par 
défaut ou installez-le (Tools → Connection Files → Open 
Connection Manager…). 
 
En mode ONLINE SEARCH, sélectionnez-le et effectuez la 
recherche All Fields : solidarity AND All Fields : attitudes. Ajoutez les 

10 premières références à votre bibliothèque avec le bouton .  

 

• Export depuis une base de données : après avoir lancé une recherche dans 
une base de données telles que PsycINFO, IBSS, LLBA, Web of Science, etc:  

1) utiliser les options de sélection puis d'exportation proposées par celles-
ci : Send to / Export /… (etc.)  

2) choisir le format Citation Manager (RIS) ou EndNote Desktop 

3) EndNote ouvre automatiquement le fichier créé (par exemple 
PsycINFO.ris) 

4) dans le cas où le fichier ne s'ouvre pas automatiquement dans EndNote, 
l'enregistrer au format.ris et l'importer depuis EndNote : File → Import → 
File… (en sélectionnant dans Import Option le format Reference 
Manager (RIS)) 

5) les références sont placées dans le groupe Imported References 

 
Exemple : pour exporter des références de swisscovery UNIGE : 

1) sélectionner les références voulues avec   (Mes favoris ) 

2) cliquer sur … (Afficher plus d’options) 

3) exporter les références avec   ou  pour travailler respectivement 
avec EndNote Desktop ou EndNote Online. 

A vous de jouer ! 

1) Ouvrez votre base de données habituelle (en passant par 
swisscovery UNIGE ou le portail de votre discipline) 

2) Effectuez une recherche rapide avec un mot-clé 

3) Sélectionnez les 5 premières références et exportez-les dans 
votre bibliothèque EndNote 

 

• Import à partir d’un PDF : lorsque le fichier PDF d’un article est sauvegardé 
sur un ordinateur ou un cloud personnel, il est possible de l’importer dans sa 
bibliothèque EndNote. Dans la plupart des cas, EndNote récupère 
automatiquement les métadonnées de la publication (auteur-es, titre, journal, 
etc.). Pour ce faire :  

1) File → Import → File… → choisir le fichier 

2) dans le menu déroulant Import Option, sélectionner PDF. 
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Attention : cette technique ne fonctionne pas toujours ! Vérifier 

systématiquement que les métadonnées sont importées correctement. 

A vous de jouer ! 

Essayez d’importer le PDF d’un article dans EndNote et assurez-vous 
que ses métadonnées (auteur-es, titre, etc.) sont correctement 
complétées. 

 
 

TROUVER LE TEXTE INTÉGRAL DES PUBLICATIONS 

EndNote permet de rechercher le texte intégral (PDF) des articles et de le 
joindre à la référence grâce au bouton Find Full Text (ou menu References → 
Find Full Text).  
L'opération peut être lancée en une fois pour plusieurs références. 

 
Avant la 1ère utilisation, vérifier dans les préférences d’EndNote2 → Find Full Text) 
que l’outil est bien paramétré et ajouter l’OpenURL Path de l’UNIGE si nécessaire3. 

 

 
 

 
Si le bouton Find Full Text ne fonctionne pas, afficher la référence et 
utiliser le champ Attach PDF pour y joindre manuellement un fichier. 
 

Pour accéder aux ressources sur abonnement depuis chez soi, il faut utiliser le logiciel 
VPN de l’UNIGE : https://catalogue-si.unige.ch/vpn. 
 
  

 
2 Sous Edit pour Windows, EndNote pour MacOS 
3 https://slsp-unige.primo.exlibrisgroup.com/openurl/41SLSP_UGE/41SLSP_UGE:VU1 

https://catalogue-si.unige.ch/vpn
https://slsp-unige.primo.exlibrisgroup.com/openurl/41SLSP_UGE/41SLSP_UGE:VU1
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GÉRER SES RÉFÉRENCES 

EndNote offre de nombreuses possibilités pour rechercher, classer et trier les 
références : 
 

• Groupes : les groupes de références suivants sont créés par défaut : 

− All References contient toutes les références enregistrées dans sa 

bibliothèque  

− Unfiled liste les références non attribuées à un groupe  

− Trash contient les références éliminées 

− MY TAGS : contient les références associées à une catégorie colorisée (7 

couleurs sont proposées), Les Tags s’affichent avec une étiquette colorée 

après le titre. Il n’y a pas de tri par Tags. Plusieurs Tags sont admis pour 

une même référence.  

 

 

− MY GROUPS : contient les Groups et les Group Sets que l'on peut créer 

librement4 

Pour créer un groupe ou un set : clic droit sur My Groups → Create Group (ou 
Create Group Set) → le nommer. Pour classer les références dans un groupe, 
faire un glisser-déposer dans le groupe. Une référence peut apparaître dans 
plusieurs groupes simultanément. 

A vous de jouer  

1) Créez un Group Set intitulé Solidarité et joignez-lui un Group 
Recherche PubMed. 

2) Insérez-y les références précédemment trouvées dans PubMed. 

 

• Groupes temporaires : pour la durée d'une session ou d'une recherche, des 
groupes temporaires peuvent être créés automatiquement par EndNote :  

− Imported References : contient les dernières références importées  

− Duplicate References : contient les références à double détectées après 
avoir lancé un dédoublonnage avec Find Duplicates (voir plus bas) 

− FIND FULL TEXT : contient une copie provisoire des références dont les 
PDF sont en cours de recherche   

− ONLINE SEARCH : contient les résultats de la dernière recherche par 
connecteur dans les bases de données. 

A noter : après une recherche avec ONLINE SEARCH, ne pas oublier de 
sauvegarder les références voulues dans un groupe ; en effet, après la 
fermeture d'EndNote, ces dernières disparaissent du groupe temporaire 
ONLINE SEARCH.  
 

 
4 A noter : MY GROUPS ne peut pas être renommé. Et le dernier Group Set présent dans MY 

GROUPS ne peut pas être effacé. Seuls les Group Sets peuvent être subdivisés en sous-
groupes ou Groups. 



   

 8  

• Groupes intelligents (Smart Groups) : les groupes intelligents sont des 
groupes dynamiques créés à partir d’une recherche dans la bibliothèque. Le 
groupe sera automatiquement alimenté si de nouvelles références de la 
bibliothèque correspondent aux critères de recherche du Smart Group. 
Pour créer un Smart Group, faire un clic droit sur My Groups → Create Smart 
Group… → le nommer et entrer les critères de recherche.  

 
 

• Combinaison de groupes (Create from Groups…) : permet de créer de 
nouveaux groupes à partir de la combinaison de groupes existants en utilisant 
les opérateurs booléens And, Or et Not.  
 

• Détection des doublons : l’option Find Duplicates (dans le menu Library) 
permet de supprimer les références importées à double. Vérifier quelle est la 
référence la plus complète et la choisir avec Keep This Reference.  
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INSÉRER DES RÉFÉRENCES ET CRÉER UNE BIBLIOGRAPHIE DANS WORD 

Lors de l'installation d'EndNote, un plugin est ajouté automatiquement à Word 
permettant d'insérer des citations de références dans le texte au fur et à mesure de sa 
rédaction et d'en générer la liste automatiquement. 
 

• Ajout de citations et d'une bibliographie dans un texte : dans le ruban EndNote 
2025, choisir Insert Citation, chercher la référence à insérer, terminer en cliquant 
sur Insert. La liste des références complètes s’ajoute et se met à jour 
automatiquement à la fin du texte (ou à l’emplacement voulu) selon le style choisi 
dans le menu déroulant 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Ajout d'un numéro de page à l'appel de citation ou d'un suffixe ou préfixe : 

cliquer sur l'appel de citation à compléter → Edit & Manage Citation(s) → onglet 

Edit Citation → champ Pages : ajouter le numéro de page → terminer avec OK ; 
l'opération est identique pour ajouter un suffixe ou un préfixe 

• Suppression de l'auteur-e ou de l'année dans l'appel de 

citation : cliquer sur l'appel à modifier → Edit & Manage 

Citation(s) → onglet Edit Citation → dans le menu 
Formatting, choisir ce qui convient (Exclude Author ou 
Exclude Year). 

• Création d'une bibliographie indépendante pour l'envoi à un-e collègue, par 
exemple : dans EndNote, sélectionner les références à faire figurer dans la 

bibliographie → clic droit → Copy Formatted Reference. Coller ensuite la liste de 
références dans un document Word. Le choix préalable du style bibliographique 

se fait dans le menu Tools → Output Styles. 
 
Environ 500 styles sont disponibles par défaut dans EndNote sous Tools → Output 
Styles → Open Style Manager… → cocher les styles à faire apparaître dans sa liste 
courante.  

Insérer une citation Editer une citation Modifier le style bibliographique 



   

 10  

Il est possible d’en importer d’autres (plus de 7’000 styles disponibles) :  

1) revenir à Tools → Output Styles → Open Style Manager… → Get More on the 
Web…, sur la page web d'EndNote, chercher le style voulu → Download  

2) retrouver le fichier dans les téléchargements → Ouvrir le fichier → le style et ses 
détails s'affichent → File → Save as → si nécessaire renommer le fichier en 
enlevant la mention Copy → Save  

3) fermer la fenêtre avec → File → Close Style 
 
Il est possible de modifier un style selon ses besoins, en sélectionnant un style 
préexistant puis en se rendant sous Tools  → Output Styles → Edit "[…]". 

A vous de jouer ! 

1. Ouvrez un document Word. Ecrivez quelques mots dans votre 
document, puis ajoutez une référence de votre bibliothèque 
EndNote. Ajoutez encore quelques mots, puis des références à 
d’autres publications 
 

2. Essayez différents styles de citation et observez les 
changements 

 
 

COLLABORER AVEC ENDNOTE WEB 

EndNote Web est une application en ligne accessible depuis n’importe quel 

navigateur web. Ce service est gratuit avec un compte de messagerie @etu.unige.ch 

ou @unige.ch. 

EndNote Web a moins de fonctionnalités, mais offre des options de collaboration et de 

synchronisation qui ne sont pas disponibles dans EndNote Desktop. 

 
Pour pouvoir utiliser EndNote Web, il faut activer la licence dans les Preferences du 
logiciel5, dans la rubrique Sync :  
 

 
 
Après la synchronisation, les références sont disponibles à l’adresse suivante : 
https://web.endnote.com et il est possible de : 

• Partager un groupe de références avec ses collègues 

Procédure : Sélectionner le groupe à partager et cliquer sur le bouton Share 
Group... Entrer l’adresse e-mail du/de la collègue à inviter et définir ses droits 
(lecture ou lecture-écriture). 

Un groupe partagé est identifié avec l'icône   . 

 
5 Sous Edit pour Windows, EndNote pour MacOS 

https://web.endnote.com/
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Les groupes partagés par d’autres utilisateurs ou utilisatrices se trouvent dans 
GROUPS SHARED BY OTHERS. Leur contenu n'est pas affiché dans EndNote 
Desktop mais dans EndNote Web. 

ATTENTION : pour des raisons de droit d'auteur, les pièces jointes (p.ex. PDF) ne 
peuvent pas être partagées systématiquement. 

 

• Partager sa bibliothèque entière avec ses collègues 
Procédure : Dans le menu File, choisir l’option Share… et définir les paramètres de 
partage.  

 

• Ouvrir EndNote Web depuis EndNote Desktop 
Aller dans le Menu Help et choisir EndNote Web après s’être assuré que la fonction 
« synchronisation » est bien active. 

 
 

SAUVEGARDER SA BIBLIOTHÈQUE ENDNOTE 

Il est utile de réaliser de temps à autre une copie de sécurité de sa bibliothèque :  
 

1. Aller sous File → Compress Library (.enlx) 
2. Sélectionner si toutes les références et pièces attachées doivent être 

sauvegardées 
3. Enregistrer le fichier ainsi créé, idéalement sur un support externe 

 

 

DOCUMENTATION 

La documentation officielle est disponible depuis le menu Help → Get Technical 
Support d’EndNote ! 
 

D’autres ressources sont disponibles en ligne :  
 

En vidéo : 
CLARIVATE. EndNoteTraining. [Consulté le 14.10.2025]. 
https://www.youtube.com/user/EndNoteTraining   

 

Manuels : 
CLARIVATE. Clarivate EndNote 2025 User Help Guide. [Consulté le 13.10.2025]. 
Disponible : https://proquest.libguides.com/ld.php?content_id=80635986. 

 
 
 
 

 
Contact 

Vous pouvez envoyer vos questions à l’adresse biblio-mail-

form@unige.ch ou écrire directement aux formateurs/trices :  

Gervaise Badet  Gervaise.Badet@unige.ch 

Dimitri Donzé     Dimitri.Donze@unige.ch 

 

https://www.youtube.com/user/EndNoteTraining
https://proquest.libguides.com/ld.php?content_id=80635986
mailto:biblio-mail-form@unige.ch
mailto:biblio-mail-form@unige.ch
mailto:Dimitri.Donze@unige.ch

