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OBJECTIFS 

A la fin de cet atelier, les participants seront capables de : 
 

Créer une bibliothèque personnelle de références dans EndNote 

Utiliser différents moyens pour importer des références dans EndNote 

Joindre les documents en texte intégral (PDF) aux références 

Organiser leur bibliothèque EndNote 

Créer une bibliographie dans Word avec le plugin Cite While You Write 

  

Bibliothèque de l’UNIGE, 2021 
Ce document est sous licence Creative Commons Attribution - Partage dans les mêmes 
conditions 4.0 International : http://creativecommons.org/licenses/by-sa/4.0/deed.fr. 
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INTRODUCTION 

EndNote est un logiciel qui permet de gérer sous forme de base de données des 
références bibliographiques et de générer des bibliographies dans un traitement de 
texte. Il permet de rechercher, intégrer, organiser, trier, formater et finalement exporter 
des références. 
Utiliser ce type d'outil dès le début d'un travail permet de centraliser les documents 

dans une base de données bibliographiques personnelle, de les sauvegarder, de les 

partager et de les utiliser dans différents formats au besoin. 

 
 

EndNote est un logiciel payant à installer sur un ordinateur (Windows ou MacOS). Les 
membres de l'UNIGE, collaborateurs ou étudiants, peuvent le télécharger gratuitement 
depuis l’adresse : https://logiciels.unige.ch  
 
La version actuelle d’EndNote est la version 20. 
 
Pour une version uniquement en ligne d’EndNote, il est possible d’utiliser « EndNote 
Basic », également gratuite pour les personnes possédant un compte @unige.ch ou 
@etu.unige.ch. Cette version propose cependant moins de fonctionnalités que 
EndNote Desktop. EndNote Basic correspond partiellement à « EndNote Online », qui 
est utilisé pour les fonctionnalités complémentaires de synchronisation et de partage. 
« EndNote Basic » limite le nombre de références (50'000 références). « EndNote 
Online » permet de gérer un nombre illimité de références. 
 
Le support de cours est basé sur EndNote Desktop. 
 
Il existe d’autres logiciels de gestion des références bibliographiques tels que : Zotero, 
Mendeley, BibTex… 
 
Tableau comparatif des logiciels de la Bibliothèque universitaire de l’Université 
technique de Munich [ 8th Update (June 2020)] :  
http://mediatum.ub.tum.de/doc/1320978/1320978.pdf  
 
  

https://logiciels.unige.ch/
http://mediatum.ub.tum.de/doc/1320978/1320978.pdf
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CRÉER UNE BIBLIOTHÈQUE ENDNOTE 

Ouvrir EndNote et  aller dans le menu File → New… 
 

 
 
 
 
A l’ouverture du logiciel, il est demandé si nous souhaitons ouvrir une bibliothèque 
existante ou créer une nouvelle bibliothèque 

ATTENTION : Une bibliothèque EndNote est composée de 2 éléments, un fichier 
principal Nom.enl et un dossier Nom.data contenant les données associées. A la 
création d’une nouvelle bibliothèque, ils sont générés simultanément. Ils doivent 
toujours être conservés ensemble dans le même répertoire ! 

 
 

L’INTERFACE D’ENDNOTE 20 

Endnote X9 laisse place à Endnote 20. L’interface épuré par rapport à la version X9 
garde 3 colonnes, voir l’image suivante :   
  
 
 
 
 
 

 
 
La barre de recherche supérieur (simple search ou Advanced search) de All 
References permet d’effectuer les recherches dans ses propres collections. La barre 
de recherche des bases listés dans Online search permet d’effectuer des recherches 

A vous de jouer ! 
 
Ouvrez EndNote et créez une nouvelle bibliothèque : File → New  

Liste des collections 
(groupes) et/ou des bases 

de données externes 
 

Liste des références 
dans la collection 

sélectionnée 
 

Détail de la 
référence 

sélectionnée 
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à distance, c’est-à-dire dans les bases de données externes (par défaut Library of 
Congress, LISTA, PubMed(NLM), Web of Science). 
 
 

AJOUTER DES RÉFÉRENCES DANS ENDNOTE 

Il existe plusieurs moyens pour ajouter des références dans EndNote : 
 
 

• Entrée manuelle : permet de créer une référence manuellement en choisissant 
d’abord un format de document (livre, article, etc.) grâce au bouton New 
Reference  

 

A vous de jouer  

 

Entrée manuelle : introduisez manuellement la référence suivante 
 
Paugam S, dir. Repenser la solidarité : l’apport des sciences 
sociales. 2ed. Paris: PUF; 2015. 
  
Pourquoi l’éditeur scientifique apparaît-il très certainement en rouge 
dans votre référence ? 
 

 

• Entrée manuelle avec un DOI (Digital Object Identifier) : procéder comme ci-
dessus pour créer une nouvelle référence de type Journal Article, avec le 
bouton New Reference. Dans la référence, renseigner uniquement le DOI de la 
publication, puis enregistrer avec Ctrl + S. Utiliser ensuite le bouton Find 
Reference Updates pour compléter la référence à partir de ce DOI, puis le 
bouton Updates Empty Fields.  
 

A vous de jouer ! 
Ajoutez dans votre bibliothèque la référence qui possède le DOI 
suivant : 10.1007/bf02467187 
 

 

• Collecte depuis EndNote en utilisant les fichiers de connexion: permet 
d’interroger des bases de données (Web of Science, PubMed, etc.) directement 
depuis EndNote et d’ajouter facilement les références à sa collection 
personnelle...Il est possible d’en ajouter d’autres en cliquant More sous la partie 
Online Search ou via le menu Tools> Connection Files > Open Connection 
Manager ou pour des catalogues plus spécifiques directement sur la page : 
https://endnote.com/downloads/connection-files/  

 
Dans la colonne Online Search, choisir une base de données (par ex. PubMed). 
Utiliser le panneau de recherche dans la colonne centrale pour interroger la 
base de données distante. Les résultats importés s’affichent en dessous ; 
sélectionner les références souhaitées et les ajouter dans la bibliothèque 
personnelle avec le bouton plus : 

  

https://endnote.com/downloads/connection-files/
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A vous de jouer ! 
 
Vérifiez que le connecteur PubMed (NLM) est bien installé par 
défaut ?  
 
Sélectionnez-le et effectuez la recherche  All Fields : solidarity AND 
All Fields : attitudes. Ajoutez les 10 premières références à votre 
bibliothèque.  
 

 

• Export depuis une base de données (Web of Science, PubMed, Google 
Scholar, PsycINFO, IBSS, LLBA, etc.) : après avoir lancé une recherche dans 
une base de données, utiliser les options « Send to/Export » et choisir le 
format « Citation Manager (RIS) » ou « EndNote Desktop ». EndNote ouvrira 
automatiquement le fichier créé. Au cas où cela ne fonctionne pas, enregistrer 
le fichier .ris et importer le depuis EndNote : File > Import (+ sélectionner le 
format .RIS) 
 

A vous de jouer ! 
 

Rendez-vous dans la base de données que vous utilisez le plus et 
lancez une recherche. Exportez les 10 premières références dans 
votre bibliothèque EndNote. 

 

• Import à partir d’un PDF : lorsque le fichier PDF d’un article est téléchargé 
sur son ordinateur, il est possible de l’importer dans la bibliothèque EndNote. 
Dans la plupart des cas, EndNote récupérera automatiquement les 
métadonnées de la publication (auteurs, titre, journal, etc.). 
Procédure: File → Import → File… → choisir le fichier et sélectionner "PDF" 
dans le menu déroulant Import Option. 
Attention : cette technique ne fonctionne pas toujours ! Il faut vérifier pour 
chaque fichier sélectionné que les métadonnées sont bien importées. 
 

A vous de jouer ! 
 
Essayez d’importer un PDF d’article dans EndNote et assurez-vous 
que ses métadonnées (auteurs, titre, etc.) sont correctement 
complétées. 
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TÉLÉCHARGER LE TEXTE INTÉGRAL DES PUBLICATIONS 

Le paramétrage de l’OpenURL de swisscovery dans EndNote permet, en tout 
temps, à partir d’une référence de votre bibliothèque EndNote, de rechercher 
le texte intégral (PDF) des articles et de les joindre à la référence. 
 

 
 

1. Dans EndNote, aller dans les Préférences1 et sélectionner le menu Find Full 

Text. 

 

 
 

2. Cocher la case OpenURL, entrer l’adresse suivante comme OpenURL Path :  

https://slsp-unige.primo.exlibrisgroup.com/openurl/41SLSP_UGE/41SLSP_UGE:VU1 

3. Cliquer sur OK pour enregistrer la modification. 

Si le bouton Find Full Text ne fonctionne pas, utiliser l’icône Attach 
File dans la colonne Detail pour ajouter un fichier manuellement. 

Pour accéder aux ressources sur abonnement depuis chez soi, il faut utiliser le VPN. 
Marche-à-suivre l’installation du VPN : https://catalogue-si.unige.ch/vpn. 
  

                                            
1 Edit > Preferences sur Windows, EndNote > Preferences sur Mac 

https://slsp-unige.primo.exlibrisgroup.com/openurl/41SLSP_UGE/41SLSP_UGE:VU1
https://catalogue-si.unige.ch/vpn
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GÉRER SES RÉFÉRENCES 

 
EndNote offre de nombreuses possibilités pour rechercher, classer et trier les 
références : 
 

• Groupes : par défaut, toutes les références se trouvent dans All References. 
Les références non attribuées à un groupe particulier se trouvent sous Unfiled. 
Les groupes sont placés dans des Group Sets. 
Pour créer un Group ou un Group Set, faire un clic droit dans la colonne de 
gauche → Create Group (ou Group Set) → le nommer. Pour classer les 
références dans un groupe, faire un glisser-déposer dans le groupe. Une 
référence peut apparaître dans plusieurs groupes simultanément. 
 
 

A vous de jouer  
 

1) Créez un Group Set intitulé Solidarité et joignez-lui un groupe 
PubMed(NLM) 

 
2) Insérez-y les références trouvées dans PubMed(NLM) 

 

 

• Groupes intelligents (Smart Groups) : les groupes intelligents sont des 
groupes dynamiques créés à partir d’une recherche dans la bibliothèque. Le 
groupe sera automatiquement alimenté si de nouvelles références de la 
bibliothèque correspondent aux critères de recherche du Smart Group. 
Pour créer un Smart Group, faire un clic droit dans la colonne de gauche → 
Create Smart Group → le nommer et entrer les critères de recherche.  
 

 
 

• Détection des doublons : l’option Find Duplicates (menu Library → Find 
Duplicates) permet de supprimer les références importées à double. Vérifier 
laquelle des références est la plus complète avant de supprimer le doublon. 

 

• Combinaisons de groupes (Create from Groups) : permettent de créer de 
nouveaux groupes à partir de la combinaison de groupes existants en utilisant 
les opérateurs AND, OR et NOT.  
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CRÉER DES BIBLIOGRAPHIES AVEC UN STYLE DE CITATION SOUHAITÉ 

Il y a 2 moyens de créer des bibliographies avec EndNote : 
 

• Avec le plugin Cite While You Write (CWYW), installé en même temps 
qu’EndNote dans Word, il est possible d'ajouter des citations de références 
dans le texte au fur et à mesure de la rédaction d'un rapport/article. La liste des 
références complètes s’ajoutera automatiquement à la fin du texte (ou à 
l’emplacement voulu). Pour cela, ouvrir un document Word et utilisez le ruban 
EndNote 20 

 
 

 
 
 

 
 
 

• Dans EndNote, choisir un Output Style dans le menu 
déroulant (par ex. Vancouver), sélectionner les 
références, puis clic droit → Copy Formatted. Coller 
ensuite la liste de références dans un document 
Word avec CTRL + V. 

• Dans la partie Détail des références – colonne de 
droite – il est possible également de choisir un style 
de citation dans le menu déroulant et de copier la 
citation 

 

Environ 500 styles sont disponibles par défaut dans 
EndNote sous Tools → Output Styles → Open Style 
Manager. Il est possible de modifier un style selon ses 
besoins ou d’en importer d’autres depuis le site web 
d’EndNote (plus de 6000 styles disponibles). 
 
 
 
 
 

Modifier le style de 
présentation des citations 

 

Insérer une 
citation 
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A vous de jouer ! 
 

1. Ouvrez un document Word. Ecrivez quelques mots dans votre 
document, puis ajoutez une référence de votre bibliothèque 
EndNote. Ajoutez encore quelques mots, puis des références à 
d’autres publications. 
 

2. Essayez différents styles de citation et observez les 
changements. 

 
 
 
 

COLLABORER AVEC ENDNOTE ONLINE (AUSSI ENDNOTE BASIC) 

EndNote Online est une application en ligne accessible depuis n’importe quel 
navigateur web (par ex. Mozilla Firefox ou Internet Explorer). Ce service est gratuit 
avec un compte de messagerie @etu.unige.ch ou @unige.ch. 
EndNote Online a moins de fonctionnalités mais offre des options de collaboration et 
de synchronisation qui ne sont pas disponibles dans EndNote Desktop. 
 

Ouvrir un navigateur web et accéder à EndNote online à l’adresse suivante : 
 

http://my.endnote.com  
 
 

Lors de la 1ère visite, un enregistrement est 
requis (lien Register). 
 
 
 
 
Une fois en possession d’un compte EndNote, il est possible de : 

• Synchroniser sa bibliothèque EndNote Desktop avec son compte sur 
EndNote Online 
Procédure: Dans EndNote Desktop, aller sur Edit → Preferences… → Sync. 
Cliquer sur Enable Sync et donner les identifiant/mot de passe de son compte 
EndNote Online. Après cette manipulation, toutes les références seront copiées 
sur EndNote Online et synchronisées en temps réel. 
 

• Créer un groupe de références partagées avec ses collègues 
Procédure: Faire un clic-droit sur le groupe à 
partager et sélectionner Share Group… Entrer 
l’adresse e-mail du collègue à inviter et définir ses  

droits (lecture ou lecture-écriture). 
 

Un icône vous indique un groupe partagé depuis sa 
bibliothèque 

 
 

http://my.endnote.com/
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Les groupes partagés par d’autres utilisateurs d’EndNote se trouvent dans le 
Group Set : Groups Shared By Others. 

ATTENTION : les pièces jointes (p.ex. PDF) ne peuvent pas être partagées 
systématiquement. 

• Pour ouvrir EndNote Online depuis EndNote Desktop : aller dans le Menu 
Help et choisir EndNote online après s’être assuré que la fonction 
« synchronisation » est bien active.  
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PASSER D'ENDNOTE À ZOTERO 

Dans la bibliothèque EndNote  

• Sélectionner toutes les références à exporter de la bibliothèque EndNote 

• Ouvrir le menu File → Export…: 
 

 
 
 

 
 
 

 

 

 

Dans Zotero : 

• Aller au menu Fichier → Importer… 

• Retrouver le fichier Endnote sauvegardé précédemment dans le répertoire 

.Data et cliquer sur Ouvrir. 

• Un nouveau groupe contenant les références importées est créé dans la 

bibliothèque Zotero. Les PDF sont également importés à condition d'avoir été 

sauvegardés dans le bon répertoire. 

 

PASSER DE ZOTERO À ENDNOTE 

Dans la bibliothèque Zotero: 

a) Sélectionner la collection à exporter 

b) Clic-droit et choisir Exporter la collection… 

c) Choisir le format .RIS. 

 
 

d) Sauvegarder le fichier sur l'ordinateur 

 
 

I. Localiser le fichier à 
sauvegarder dans le 
répertoire .Data de 
sa bibliothèque 
EndNote 

II. Choisir le Type 
de fichier : Text File 
(*.txt) 

III. Choisir dans Output 
Style: RefMan (RIS) 
Export (ou Choose 
another style, puis 
Refman (RIS) 
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Dans EndNote: 
e) Aller au menu File → Import → File… 

f) Cliquer sur le bouton Choose et sélectionner le fichier à importer et qui porte 

l'extension .RIS 

g) Choisir l'option d'importation : Reference Manager (RIS) et importer le fichier. 

h) Les références apparaissent dans la collection Imported References et 

EndNote recherche alors automatiquement les PDF correspondants.  

 
 

DOCUMENTATION 

La documentation officielle est disponible depuis le menu Help d’EndNote ! 
 
D’autres ressources sont disponibles en ligne :  
 
En vidéo : 

CLARIVATE ANALYTICS. EndNoteTraining. [Consulté le 18.02.2021]. 
Disponible : http://www.youtube.com/user/EndNoteTraining  
 

Page libguides : 
 

McColery J. Libguides: endnote: home [Internet]. [cité 16 févr 2021]. Disponible 
sur: https://clarivate.libguides.com/endnote_training/home 
 

Contact 
 
Vous pouvez envoyer vos questions à l’adresse  

biblio-formation@unige.ch 

ou écrire à :  

 

Uni Arve (Sciences)  Vincent.Hubert@unige.ch 

Uni Bastions              Virginie.Barras@unige.ch 

Uni CMU                    Elodie.Schwob@unige.ch 

Uni Mail                     Gervaise.Badet@unige.ch 

 

http://www.youtube.com/user/EndNoteTraining
https://clarivate.libguides.com/endnote_training/home
mailto:biblio-formation@unige.ch
mailto:Vincent.Hubert@unige.ch
mailto:Virginie.Barras@unige.ch
mailto:Elodie.Schwob@unige.ch
mailto:Gervaise.Badet@unige.ch

